August 30th, 2006 by Sharky

kick it on GameDevKicks.com 

I saw over at LetsKillDave that the FREE Visual C# Express IS going to be required if you plan to install Game Studio Express. Visual Studio 2005 would partially work, but it the integration and add-in templates will not. (not sure if this will be addressed later)

The blog is here, but the detail is in the comments.

In case you’ve been living in a cave, “Game Studio Express” is the free IDE for developing with the new XNA framework. It is being released today/tomorrow depending on your timezone!!!

In the words of Stimpy “I can hardly contain myself!” :)

Average Rating: 4.4 out of 5 based on 242 user reviews.

Leave a Reply